CSSED - "A GTK-2 CSS Editor"

Python Plugin

The python plugin let you to extend cssed easily trought a high level language as Python.

Python scripts works in Windows, Linux and Unix, and require to have Python 2.2 or upper installed. It's recommended to install PyGTK if it's available on your platform.

There are documentation for users and developers online, or to download.

Please read the documentation before to run scripts on cssed. Be aware that unmodified scripts may close cssed when calling gtk.main_quit() or sys.exit(). Only run on cssed scripts written to be used on cssed, or scripts written as if they were modules of an existing application, and not coded as standalone applications.

Windows users have the documentation included in the main package.

There are example scripts to download on cssed's project page.